Update Failure with Application Deployment - Cannot start instances - amp mismatch

System Information

Field Value
Operating System Linux - Debian GNU/Linux 13 on x86_64
Product AMP ‘Proteus’ v2.8.0.0 (Mainline)
Virtualization VMware
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Problem Description

Issue

I cannot start instances. Not sure what to do.

Reproduction Steps

  • tried to upgrade
  • didn’t work I am adding more words
  • i am adding another step to submit the ticket

Your AMP version is out of date. Follow the update guide to update properly: