Startup Issue with Space Engineers - Unable to start the new Space Engineers instance

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Callisto’ v2.5.0.0 (Mainline)
Virtualization Docker
Application Space Engineers
Module GenericModule
Running in Container Yes
Current State Failed

Problem Description

Issue

The console is still reporting the following error :
wine: Unhandled exception 0xe0434352 in thread 614 at address 00006FFFFF463DF7 (thread 0614), starting debugger…

For your information, I am using the Htbrid solution of AMP and enabled docker.

Reproduction Steps

  • I have firstly started the instance and checked the console for errors
  • Second step I did was to run the update option that is listed
  • Third step was recreating the entire instance as the same error was showing up

Update your templates, create a new instance

I have already attempted that a few times yesterday without success

I even deleted the old templates using the file manager and fetched them again, still same result

Edit: forgot to mention this is a new setup of AMP also that i did yesterday morning

Now with the proper link:

So if i understand correctly, there is no fix at the moment?

I checked everything i could and recreated about 15 times the instance without any success due to that wine error

Made sure to update AMP yesterday and wven refetched all templates, no success still

Update your instance again so it pulls the latest docker images. A change was needed to AMP’s image to accommodate SE needing an older wine version.

If you are not using docker, you need to use wine 8 stable from winehq.

I just got the notification about the AMP update so i just ran that, force the instance update and looks like it is working now!

Thank you :smiley: