Startup Issue with Astroneer - Cannot start Astroneer Server

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.6.8 (Mainline)
Virtualization Docker
Application Astroneer
Module GenericModule
Running in Container Yes
Current State Stopped

Problem Description


When Starting up Astroneer this error comes up:

ALSA lib confmisc.c:855:(parse_card) cannot find card ‘0’
ALSA lib conf.c:5180:(_snd_config_evaluate) function snd_func_card_inum returned error: No such file or directory
ALSA lib confmisc.c:422:(snd_func_concat) error evaluating strings
ALSA lib conf.c:5180:(_snd_config_evaluate) function snd_func_concat returned error: No such file or directory
ALSA lib confmisc.c:1334:(snd_func_refer) error evaluating name
ALSA lib conf.c:5180:(_snd_config_evaluate) function snd_func_refer returned error: No such file or directory
ALSA lib conf.c:5703:(snd_config_expand) Evaluate error: No such file or directory
ALSA lib pcm.c:2666:(snd_pcm_open_noupdate) Unknown PCM default

I tried reinstalling and recreating but it still doenst work.

Reproduction Steps

  • Create Astroneer instance
  • use default values and update
  • try to start Astroneer Server


I’m having the same issue!
Also tried recreating and reinstalling but no change here too (Duh! :slight_smile: )

Anyone having an idea?


It’s not an issue. And in fact the latest template addresses those messages being shown

So now it should work? Do i need to recreate the Astroneer Instance?
Edit: I Recreated the Instance, but i get the Same error.
My AMP Version now is: v2.4.6.10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.