Satisfactory wont start, clicking start does update

OS Name/Version: linux Debian 11

Product Name/Version: AMP Release “Decadeus” v2.4.4, built 17/05/2023 17:54

Problem Description: every time i click start on all 3 of my satisfactory servers, it runs an update instead of starting the server. if i click update it does the same thing. just a side note i am running satisfactory experimental since it just got a update today.

Actions taken to resolve so far: restarted the physical server, restarted the amp instance, did all software updates, refreshed my browser, tried on my phone.

Does the file it’s trying to start exist? You can see what it’s doing in the Support tab.

here is everything in support. last thing i clicked was start.

OS Linux
Platform Debian GNU/Linux 11
System Type x86_64
CPU Model Intel(R) Xeon(R) CPU E5-2637 v3 @ 3.50GHz
CPU Layout 2S/4C/8T
Installed RAM 128832
Virtualization Docker
Module GenericModule
Loaded Plugins FileManagerPlugin, EmailSenderPlugin, WebRequestPlugin, LocalFileBackupPlugin, CommonCorePlugin
Application Name AMP
Application Version
Release Stream Release
Build Date 17/05/2023 17:54
InstanceID 330eaf5c-9d38-4be6-8c1f-65e1dffbf981
Last Executable ./satisfactory/
Last Arguments +runscript steamscript.dat
Last Process ID 772

If you’re running the latest experimental version they changed the executable name. You’ll need to follow these steps:

Open ADS’s file manager, find your Satisfactory instance, edit GenericModule.kvp, and change the following lines:


should be changed to


that fixed it, thank you very much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.