Connectivity Problem with ARK: Survival Evolved - Cannot Connect To Server - ArkSurvivalEvolved

System Information

Field Value
Operating System Linux - Ubuntu 20.04.6 on x86_64
Product AMP ‘Decadeus’ v2.4.5.4 (Mainline)
Virtualization VMware
Application ARK: Survival Evolved
Module GenericModule
Running in Container No
Current State Ready

Problem Description


As title says, I have set it up and checked that the ports were open using dumpfirewall and checking ufw status (there is one which is closed called the ReservedPort i’m not sure if this is the reason?) but yeah cannot connect or find server information

Reproduction Steps

  • Start + Update Instance
  • Tried Direct Connect - Server not found
  • Tried Game Server Manager In Steam - Server not found

Is this home hosted or on a dedicated server?

Hi MIke,

Thanks for the quick response,

It’s on a dedicated server, a VPS through Fasthosts


Have you checked using ampinstmgr ports (run as the amp user) that the requisite ports are showing as listening?

Yeah I did check using the ampinstmgr ports, it showed all as open except from the reserved port which was closed

Check that there is no FastHosts firewall you need to configure: Managing Firewall Policy rules for your Dedicated and Virtual Private Servers

Also suggest it is worth your reading this guide: ARK: Survival Evolved Guide

I have now read through all of the ARK: Survival Evolved Guide and ensured that there is no Firewall settings for FastHosts that are getting in the way (they’re all open on FastHosts and switched to be controlled by ufw)

Still showing as “Server is not responding” on steam unfortunately

What port are you using in Steam? Have to use the query port

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.