Ark Server not showing up

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Windows 10 Hyper-V

Product Name/Version: Ark

Problem Description:

Server shows up on LAN but it does not show up public. All ports are forward.

Steps to reproduce:

  • turn on
  • Check ports
  • turn off
  • Repeat

Actions taken to resolve so far: Check all ports on Ark server. Make sure its using public ip.
Can anyone help me figure this out?

You already check the Ports and all are green on the Instance Status?

SFTP Port 2230 TCP
Game Port 7777 UDP
Peer Port 7778 UDP
Query Port 27015 UDP
RCON Port 27020 TCP

Everything is green but the server doesn’t appear in the public server list?
Try to connecting by using the external IP. Try using https://www.whatismyip.com to get your external address.

Everything is green, I have a dedicated server that isn’t on the same network as me.

Also my Firewall is fine configured properly, and router. its not letting me post more then 2 links…
https://imgur.com/a/ZMGUYkG

I have a DayZ server on the same VM and it works just fine.
I tried to use Ark Server Manager to see if it was AMP but it does the same thing.
I did get this from it though.

What happens if you connect directly in-game rather than using the server list?

What platforms do you play on and how did you adjust the settings according to the platforms?

If you play via Steam, do you use the game servers → Favorites → add function?

In my case I only checked Crossplay, everything else was left off. Then i added my server 65.108.102.238:7777 (Game Port 7777) via favorites

Did you use the Ark Server Manager config?

Create an Ark instance and only adjust the platform settings in Ark Server Settings


I figured it out.
for some reason it as using a internal IP.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.