After Update no Username/Password on login screen

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Windows Server

Product Name/Version: I did the update yesterday to the latest version. Don’t remember but as i cannot login any more, i cannot lookup it

Problem Description:

After i run the update to the latest version yesterday afternoon, the service started up again, but when i try to login, no username and password fields are shown, so i cannot press login button. 

Steps to reproduce:

  • nothing to reproduce, just does not work after update

Actions taken to resolve so far:

  • I have restarted the AMP Service several times and try to login via Web Interface as well on the Server himself by opening up the exe file. on both ways, the screen is without login prompt. I restarted the server as well.

Hope you have an idea what i can do or where to lookup for some more informations what is running wrong. By the way, the Game server are running, i can still login into the games.

Thank you very much. I did all you mentioned exactly as you have mentioned it, but still having the same login screen without username and password prompt. :expressionless:

Press F12 and check the browsers error console - do you get any error messages when you try and log in? Also have you checked AMPs logs?

The console does not show anything. Just the HTML header and feeter with no body.

I have looked up the amp log and as i can see, it seams there is a socket error. It reports the socket is already in use. I double checked but cannot find any other application using these socket. Seams there is something wrong in allocating the socket. Do you have any idea?

I will lookup the log entry asap and post it here. Just need to switch the PC neartime.

Have you tried rebooting?

Getting the same issue here, brand new install of AMP on Ubuntu headless I stopped ads, switched to nightly, updated, forced activation and entered licence for enabling enterprise features etc (followed wiki) (these are my normal amp deployment steps) and the login button and entries are not loading now. Tried multiple browsers / the usual diagnostics etc…

I had already set up the brand new target to be controlled by the controller, but now even the controller timeouts trying to connect to the new target. This is a brand new target install. Maybe I shouldn’t have switched to nightly, but the rest of my AMP setup is on nightly so it should be working? Logs show nothing of course.

edit: and yes I tried rebooting the host VM and all the usual diag steps…

Nightly is inherently unstable, don’t use it unless you have to (It’s also unsupported) - switch back to Mainline.

yep just switched back to mainline and its working now lol. Cheers