ADS01 not updating to

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Windows 10

Product Name/Version: (Always use the full version number - not ‘Latest’) AMPService updating to

Problem Description:
My ADS01 instance is not updating from to I’ve tried updating it from the instance webpage, command prompt (including Something not working on Windows? Try the following: and nocache upgrading all) and the instance manager, and in all cases, the instance claims to update successfully, yet ADS01 fails to start back up. After rebooting my computer, it is back on and running normally. I tried this with IceOfWraith in Discord a couple weeks ago, without success. A few months ago, I moved all of my instances from my C drive to D drive, don’t know if there’s a special case for that.
This is my support tab