Ads instence web gui will not startup after update

OS Name/Version: windows 10 / x86_64

Product Name/Version: (Always use the full version number - not ‘Latest’)

Problem Description:
this has happened every time i try and update amp instance it drives me insane
i will update it the instance service will continue running but the web portal never works i have ruled out that’s its a router issue and tried accessing it on the local machine and still it dose not work

i get this error in the logs evetime i try and start it up
Assembly Newtonsoft.Json was loaded for Core via fallback handler, check plugin dependencies.
how do i fix or could it be something else

Steps to reproduce:

  • Step 1 update amp instance

Actions taken to resolve so far:
tried running installer in repair mode
running repair
validating all files

This may help: Something not working on Windows? Try the following:

it says update sucessful but the web portal is still broke

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.