Valheim - No option to enable/disable Fire Spread (fwl fireZpreset)

OS Name/Version: Debian 12.5 Server / Headless

Product Name/Version: AMP (Latest stable release)

Problem Description: Valheim Ashlands - No option for Fire Spread modifier.

With the advent of the new Ashlands update there is the ability to enable/disable a fire spread mechanic similar in fashion to that of Minecraft’s fire spread. Since this update, the configuration of the Valheim instance in AMP does not seem to have this option.

Actions taken to resolve so far:
Attempted to create world with FireSpread enabled (this is in the maps .fwl file) however it was disabled upon starting up the world after copying to server.

I am but a mere network operations specialist. If this was a HA LB issue, I’d fix it.

Sorry to jump on this, but how did you manage to upgrade to Ashlands? Mine doesn’t want to and I’ve posted on here but no reply. Thanks.

I’ve ran the usual instance updates and in CMD also with no avail.