Valheim crossplay not working

Hi folks i have recently created a oracle cloud server on ubuntu 22.04 and installed amp on it. I wanted to create a valheim server so ive created a new instance updated it run it and it worked. However when i tried to change to crossplay it wouldn’t connect with the server with a prompt saying unable to connect. When I turned off crossplay i could join normally.

Does anyone know how to fix this issue if you have any ideas please fire away

Many thanks, Szfaagier

Apparently crossplay needs extra packages.

Try as root:

apt install libpulse-dev libatomic1 libc6

YMMV on ARM, tho

Hi buddy I’ve already tried installing these packages with no luck, what do you mean by ymmv? I am running ubuntu on aarch64

YMMV means “Your mileage may vary”. On ARM - you’re using Emulation to run applications. There’s zero guarantee that applications will run the same way without that emulation.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.