Using One-Line install gets error

OS Name/Version:
Ubuntu 22.0403

Product Name/Version: Did not get to that point

Problem Description:

Each time I have tried to install using the one line install it gives me the error “bash: /dev/fd/63: No such file or directory”

I have done it with sudo and even tried with sudo su -l with no luck.

Steps to reproduce:

Now done on 2 installations that were fresh install of Ubuntu

Actions taken to resolve so far:
Searching for the error on this form after trying to check all network issues and finding no issue.

Don’t put sudo in front of the command :wink: it has to be run separately.

Thanks! You are fantastic. I knew it would be something that would make me feel dumb.

If you wanna feel really daft, it’s explicitly mentioned on the install page :wink:

1 Like

I was even doing it on a live stream so at least I wasn’t the only one that missed it. At least 10 tech people were watching and could see the instructions page at the same time.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.