Updated to Halimede and my instance isn't accessible

OS Name/Version: Debian 10, AMP Halimede through VPS on Hostinger

Product Name/Version: (Always use the full version number - not ‘Latest’)

Problem Description:

I’m reposting this because I can’t reply to my own thread with a proper update.

For starters I did clear my browser cache and it doesn’t do anything. So here’s the problem stated again-

I decided to update to AMP Halimede, and now this is what I see:

  • Step 1: Log in
  • Step 2: lands on Instances with a minimal interface with only 2 options (Instances and Configuration) and says " No remote targets have yet been set up.

This ADS installation has been setup as a controller, which means it cannot create instances by itself. You must create a Target ADS instance and register it with this controller before creating instances"

  • Step 3: Click on configuration, see Active Sessions, File Manager, and Networking.
  • Step 4: Click networking and try to change base URL (idk what I’m even supposed to use) but I cannot make changes to networking anyway because it outputs, "The current user does not have permission to modify setting ‘ADSModule.Networking.BaseURL’.”

Actions taken to resolve so far: Rebooted VPS. Nothing. Contact Hostinger and they are taking forever to help.

I resotred from backup, and tried again as per Hostinger’s reccomendation and it still doesn’t work properly.

UPDATE: Hostinger told me my problem was that the original instance wasn’t on the mainline build. So I updated that via console, then performed the Halimede upgrade, and I still get the “no remote targets have been set up” screen with limited interface and no permissions.