Update Failure with Minecraft - feed the beast new source

System Information

Field Value
Operating System Linux - Ubuntu 22.04.2 on aarch64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Failed

Problem Description


the attempted download for the default ftb new for direwolf20 1.20 isnt working

Reproduction Steps

  • create instance
  • change server to feed the beast new source
  • change modpack to direwolf20 1.20 stable branch
  • download/update
  • acts like it downloads, no files download

neoforge is not a listed option, and this pack uses neoforge

NeoForge and Forge 1.20.1 are interchangeable, so you can use regular Forge until Neo is properly supported in AMP.
Be sure to refresh the file manager after installing the pack.

this didnt help with direwolf20 1.20, i chose 1.20.1 most recent for forge, and then tried installing the modpack next, doesnt even install anything on the ftb side

Just to clarify you:

  • Set the server type to FTB and selected the pack
  • hit Download/Update
  • Switched the server type to Forge 1.20.1 and hit Download/Update again
  • Started the server

If it stalls out mid-download from FTB or something weird, it could be something up with their download API.
You could install the server pack on your PC, then upload it to AMP over SFTP if their download stuff refuses to work

tried, but ftb doesnt even try to dl the pack more than a blank file that is deleted

That’s frustrating, yeah I’d say go with the manual option for now. Their download API leaves a lot to be desired

this is the file its supposed to dl and execute (im on arm) seems to only dl maybe 3 mb max

Oh weird, maybe their install script doesn’t work on ARM (or maybe it’s just that specific pack).
You should be able to get the server install from here, run it on your PC, then upload the mods and configs over SFTP into AMP

this is from their own site, they have a version for either, i just dont think amp is swapping it out.

Good to know, might be something they added since AMP had the functionality built into a server type

might have but who knows, im just trying the simple upload it atm

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.