Update Failure with Enshrouded - After updating instance, I am unable to start the server

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Callisto’ v2.5.0.0 (Mainline)
Virtualization Docker
Application Enshrouded
Module GenericModule
Running in Container Yes
Current State Failed

Problem Description


I have tried updating the server but it will not start. I have problems getting servers to start every time I run an instance update using the GUI. I normally have to shut them down again multiple times and run the update again and again to get it to finally be able to work, but this and my Valheim server are broken it seems… I am getting this error when trying to start the server now. Required system-level tool ‘/usr/bin/wine’ does not exist - it may need to be installed manually by the user. Aborting startup.

Reproduction Steps

  • Shutdown Instance from Panel
  • Update Instance from Panel
  • Start Instance from Panel

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.