Update Failure with Application Deployment - AMP instance does not update

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Callisto’ v2.5.0.12 (Mainline)
Virtualization QEMU_KVM
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Problem Description

Issue

AMP instance does not update when clicking on the Support and Updates button.

Reproduction Steps

  • Click in Support and Updates
  • Click on Upgrade this instance
  • Click on Upgrade Now
  • Shows a loading popup screen of updating
  • Web panel stops working and when gets up again it requests to update

Hi,

Not sure if it will help, but I never used this panel for my instances
I felt like it was more or so connected to the AMP dashboard more than the instance

But I had this issue when I tried to update the dashboard and I had to turnoff my adblockers extension to make it work ( aka Ublock / Ghostery )

When I had an issue updating the instance, a clean new instance worked perfectly fine afterward