Unable to login to Web Page

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Ubuntu 22.04.1

Product Name/Version: AMP Instance Manger v2.4.1.2

Problem Description:
Everything to my knowledge installed properly but I am unable to login to the web portal on my local network. just gives me Invalid Username or Password.
This is after I have tried reinstalling AMP and resetting login password serval times.

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

  • Followed the steps to install AMP using the bash command.
  • Followed the instructions on the terminal to setup Minecraft, SteamCMD and Docker.
  • Went to website provided in terminal on bother computer AMP is installed on and another computer with it loading the webpage correctly.
    *Tried to login with credentials I set on the AMP install.

Actions taken to resolve so far:
Resetlogin to another password.
Removed AMP from computer and reinstalled several times with and without docker.
Restarted Computer hosting the AMP service.

I was going to reinstall Ubuntu on the computer to see if that fixes the issues but wanted to put in a support ticket before I did that.

If you’re resetting the login on the command line, make sure to use a plain alphanumeric password. No symbols, then change it via the Web interface once you’re logged in.

Hi Mike,
That seems to have worked thank you.