Unable to download world.zip

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Linux mint

Product Name/Version: (Always use the full version number - not ‘Latest’)

Problem Description: Unable to download .zip file of the world folder archive

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

  • Step 1
    Create archive
  • Step 2
    try to download said achive
  • Step 3

Actions taken to resolve so far: created archive tried to download-deleted when it didnt work, tried again
only opens to a blank mozilla firefox page saying the connection isnt secured

For larger downloads/uploads you should use SFTP.

Alrighty, thanks, ill give it a try once
Much appreciated
been trying to connect to the server, says “connection established, waiting for welcome message” then disconnets saying timed out after 20 seconds
got it
after much tinkering-the prot number was wrong-had to go to edit port for the instance i wanted to connect to-which seems to be working so far