Unable to access remote instances on AMP

OS Name/Version: Windows 10 and Ubuntu 20.04.5

Product Name/Version:

Problem Description: Whenever I try to manage an instance, It takes a minute, before eventually erroring out, stating there was an “Unknown error”. I can still access the slave instances (I run a controller-slave setup) just cant access any of the instances inside of them, whether from the button, or from the “Open manage in new tab” button

Running newest AMP version

Steps to reproduce:

  • Step 1 Have slave master AMP setup
  • Step 2 try to access
  • Step 3 results

Actions taken to resolve so far: Tried restarting clients; Tried creating new instances, still cant access.

Whats the build timestamp for your AMP installations? (Bottom left corner)

30/09/2022 14:12 For master instance
30/09/2022 14:12 For win 10 Slave instance
30/09/2022 14:12 For Linux Slave Instance

Please use the correct Controller/Target nomenclature.

Try running ampinstmgr repairauth controller https://url-to-controller on the controller, then ampinstmgr repairauth target https://url-to-controller on each target.

1 Like