Unable to access instances in "Manage in new tab"

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version:
Windows Server 2022

Product Name/Version: (Always use the full version number - not ‘Latest’)
AMP Release “Decadeus”
v2.4.8, built 29/01/2024 18:40

Problem Description:
I am unable to login in to any instances. When I click on “Manage in new tab” it shows the page but no login box. No username and password box.

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

Actions taken to resolve so far:
Created a few new instances but each one will not show the username and password boxes.
Also restarted and rebooted the main server.

Do you get anything in the browsers error log? (Press F11 then refresh the page)

Hi Mike,

I have managed to get it working by creating a new instance using a different name (Minecraft04). For some reason if the instant is called Minecraft01 it does not show the login box. It looks like it dose not match up to the instance = number in the URL,

I have tried using a different web browser and a different computer and another Internet connection to confirm that its not a cache issue.

Also, is there way to rename an instance?