Startup Issues with Satisfactory

OS Name/Version: Ubuntu 22.04.3 LTS

Product Name/Version: Satisfactory: Early Access v0.8.3.0 - Build 264901

Problem Description:
I cannot seem to get a Satisfactory server running. It will update just fine and will start for about half a second before it crashes. The logs don’t really mean anything to me so maybe somebody else can figure out what they are saying. https://pastebin.com/raw/Rc8GHZ3S

Steps to reproduce:

  • Create New Satisfactory Instance
  • Start New Satisfactory Instance
  • Update Server
  • Start Server

Actions taken to resolve so far:

  • Tried both Early Access and Experimental branches.
  • Disabled Server Sleeping
  • Searched through this tech support forum

Can you post the information from the support tab inside the instance please?

Check in the Saved dir that you don’t have an incompatible save from a previous server. Satisfactory stores all its saves in a central location (dumb server), meaning conflicts can occur. The server was recently updated to v8 and so any saves created with a previous version will be incompatible.

I think it might have been caused by an old/botched AMP installation. I spun up a new VM with a fresh install of AMP and now the Satisfactory server is staying up. Mark this as resolved I guess.

NEVERMIND. After I attempt create a new map the server will crash and fail at creating the map.

Here is the info from the support tab:

┏━━━━━━━━━━━━━━━━━━━━━━┳━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┓
┃ Key                  ┃ Value                                 ┃
┣━━━━━━━━━━━━━━━━━━━━━━╋━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┫
┃ Operating System     ┃ Linux - Debian GNU/Linux 12 on x86_64 ┃
┃ Product              ┃ AMP 'Decadeus' v2.4.6.8 (Mainline)    ┃
┃ Virtualization       ┃ Docker                                ┃
┃ Application          ┃ Satisfactory                          ┃
┃ Module               ┃ GenericModule                         ┃
┃ Running in Container ┃ Yes                                   ┃
┃ Current State        ┃ Ready                                 ┃
┗━━━━━━━━━━━━━━━━━━━━━━┻━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┛

Here’s the latest Error: https://pastebin.com/raw/QWpFAAit

:white_check_mark: I really fixed it this time!
The solution was found here: Satisfactory Q&A in a comment posted by Dawnaur
Turns out it was an issue with a setting for my Virtual Machine in Proxmox.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.