Startup Issue with undefined - Minecraft - no output to console on multiple instances

System Information

Field Value
Operating System Linux - Ubuntu 22.04.3 on x86_64
Product AMP ‘undefined’ v2.4.4.0 (Release)
Virtualization Xen
Application undefined
Module MinecraftModule
Running in Container No
Current State Ready

Problem Description


upgraded to 2.4.4 and can no longer see console output in AMP on two minecraft servers both running different versions of the game - servers still run as normal.

Reproduction Steps

  • start instance
  • start server
  • no output to console
  • stop server
  • restart instance
  • still no output to console

you need to update to first
run this command as root with

sudo su -l

then you will run this to update the Cubecoders apt key

wget -O /usr/share/keyrings/

then run the apt update and upgrade command

sudo apt update && sudo apt dist-upgrade -y

then when that is all done you will login as amp with this command

sudo su -l amp

and that will drop you into the amp user so you can run this command

ampinstmgr upgradeall

this will update everything. now try to access your console when that is done and see if it works. if it still not working let us know

this fixed my issue. I had as my main instance, and tried to update my containers, but they stayed at 2.4.4 for some reason but following these steps they actually went to and console works as expected now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.