Startup Issue with Space Engineers - clean instance wont boot

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.4 (Mainline)
Virtualization None
Application Space Engineers
Module GenericModule
Running in Container No
Current State Failed

Problem Description


the game will no start and exits with code 1.
This is also with the docker instance.

Setup is on an Ubuntu 22.04

Reproduction Steps

  • create clean instance for Space Engineers
  • Update instance and game.
  • start Instance no changes to config
  • also tried this bith the docker config

First make sure ampinstmgr is up to date - apt update && apt upgrade

Then make sure the docker image is up to date - docker pull cubecoders/ampbase:wine

Then create a new instance in docker

If you want to run it outside docker, you need wine 8, xvfb, cabextract and winbind installed first (as the popup when creating the instance tells you)

did all the upgrade’s and Updates, made a new instance direct with AMP.

i used Wine no luck also tried it with Wine8 but still the same error.

Are you setting it up with docker enabled on your amp install?

Yes also Enabled the Docker opting in AMP setting and then creating a new instance so its in a container no problems with other games

In the main amp web panel, select edit settings and in the container image, put cubecoders/ampbase:wine8 and select update under edit port and once that is done, go into the instance and update again and wait as it does need to update a few things

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.