Startup Issue with Space Engineers - Can't start space engineerst server port binding issue [Fixed]

System Information

Field Value
Operating System Windows - Windows 10 Home on x86_64
Product AMP ‘Callisto’ v2.5.0.0 (Mainline)
Virtualization HyperV
Application Space Engineers
Module GenericModule
Running in Container No
Current State Failed

Problem Description


When I make this instance, for some reason, only via the AMP interface, I get the error “Error binding server endpoint: Only one usage of each socket address (protocol/network address/port) is normally permitted”. When I make a dedicated server via Steam, it works fine without any issues. I tried to restart AMP and the server, but nothing helped. I check if the port is used at some other place, but I cant find anything. I even tried to check with wirreshark.

Reproduction Steps

  • Make instance and keep the default ports
  • download and start server
  • Start server and watch it fail


I found the problem. The port which caused the issue was 25565. I also run multiple Minecraft servers and one of them had the default Minecraft server port 25565.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.