Startup Issue with Source Dedicated Server - when starting the server is says unable to run

System Information

Field Value
Operating System Linux - Ubuntu 20.04.6 on x86_64
Product AMP ‘Decadeus’ v2.4.5.4 (Mainline)
Virtualization None
Application Source Dedicated Server
Module srcdsModule
Running in Container No
Current State Failed

Problem Description


Just installed Amp on unraid docker. I Have 1 instance of Garry’s Mod no mods or changes to the current settings. I basically installed then tried to start and connect. Ports have been forwarded on the router to 27015 UDP. On the instances page is showing running but on the status page unable to run. Not sure whats happening I changed the IP Address so it was not etc updating the instance etc still not working any help would be apricated

Reproduction Steps

  • changed IP
  • update
  • tested on stream not connecting

Did you create a VM to run AMP or did you use an unofficial and unsupported docker Image?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.