Startup Issue with Source Dedicated Server - Garry's mod doesn't start

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Callisto’ v2.5.0.0 (Mainline)
Virtualization Docker
Application Source Dedicated Server
Module srcdsModule
Running in Container Yes
Current State Stopped

Problem Description

Issue

When I made the instance, it seemed to download just fine with no errors. It will also update just fine.
However, when you press Start, nothing happens. Nothing will even show up on the console.

Reproduction Steps

  • Create Instance
  • Enter Information needed
  • Start

What does the support tab show?

Here you go.

┏━━━━━━━━━━━━━━━━━━━━━━┳━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┓
┃ Key                  ┃ Value                                 ┃
┣━━━━━━━━━━━━━━━━━━━━━━╋━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┫
┃ Operating System     ┃ Linux - Debian GNU/Linux 12 on x86_64 ┃
┃ Product              ┃ AMP 'Callisto' v2.5.0.0 (Mainline)    ┃
┃ Virtualization       ┃ Docker                                ┃
┃ Application          ┃ Source Dedicated Server               ┃
┃ Module               ┃ srcdsModule                           ┃
┃ Running in Container ┃ Yes                                   ┃
┃ Current State        ┃ Installing                            ┃
┗━━━━━━━━━━━━━━━━━━━━━━┻━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┛

Oh, I saw it just gave System Information I already posted. Not sure If you wanted that, or something different. The least I could do is screenshot it.