Startup Issue with Seven Days To Die - instance shows running but server is not

System Information

Field Value
Operating System Windows - Windows 11 Pro on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization None
Application Seven Days To Die
Module GenericModule
Running in Container No
Current State Stopped

Problem Description


The instance shows running but the server is not reachable from any clients. I entered the discord and tried adding c++ runtimes still no server

Reproduction Steps

  • installed
  • added license
  • created default instance of a game i have a client for
  • no clients can connect

Thank you for reaching out for support. Let’s first verify whether the server’s port is indeed open. Please go to the command prompt or shell, type in ampinstmgr ports [YourInstanceName] and share the output here. This will help us determine if the port that the server is trying to use is currently open.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.