Startup Issue with Satisfactory - Unable to complete task - Satisfactory

System Information

Field Value
Operating System Windows - Windows Server 2012 R2 on x86_64
Product AMP ‘Decadeus’ v2.4.5.4 (Mainline)
Virtualization None
Application Satisfactory
Module GenericModule
Running in Container No
Current State Failed

Problem Description


This task could not be completed: Starting Satisfactory… - - State: 3.

Application stopped unexpectedly with exit code 255.

i am assuming this is a privilege issue/ admin rights?

Reproduction Steps

  • location instances
  • double click on the satisfactory instance
  • Press start

You’re likely missing the C++ runtimes. Open a command prompt and run:

ampinstmgr DownloadCPPRuntime

Hi Mike, I have run the suggested command which has completed successfully. I can confirm I am receiving the same error. What do you suggest?

Has this instance ever worked before, or is it new? It could be a range of issues, but perhaps fundamentally it could be because of your OS. Server 2012 is EOL in a few months and I believe below the required system specs.

Other than that, it could be dependencies, renderer, or other things

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.