Startup Issue with Palworld - RCON Port not activating

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.8.0 (Mainline)
Virtualization Docker
Application Palworld
Module GenericModule
Running in Container Yes
Current State Starting

Problem Description


for the past day whenever I try starting up the server it would always show the RCON Port as red and not activated. I have tried

  • restarting the server
  • turning off and on the instance
  • updating the server

however none of it worked, and causes the server to keep shutting down after 2 attempts of trying to start up. It became like this after the recent update

Reproduction Steps

  • Update the Server
  • Restart the Server
  • Turn off and on the instance

@Luminoux This worked for me and it looks like others as well.

From Greelan - Startup Issue with Palworld - The server does not start - #2 by Greelan

From the Main Menu screen (which shows all your instances):

Right click on the instance, Edit Settings
Turn off “Run in Docker Container”
Save changes. Wait until finished
Right click on the instance, Update. Wait until finished
Right click on the instance, Edit Settings, turn on “Run in Docker Container”. Save changes and wait until finished
Start the instance if not running, then Manage it
Find the “Community Server” setting, turn it off and on a couple of times


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.