System Information
| Field | Value |
|---|---|
| Operating System | Linux - Debian GNU/Linux 13 on x86_64 |
| Product | AMP ‘Proteus’ v2.8.0.6 (Mainline) |
| Virtualization | Podman |
| Application | My Application |
| Module | GenericModule |
| Running in Container | Yes |
| Current State | Failed |
Problem Description
Issue
After Updating to AMP 2.8.0.6 ‘Proteus’, my Palworld Server wont start anymore and state “Unable to run”, only giving me the following error, upon start:
Specified executable '/AMP/GenericApplication/application does not exist.
Reproduction Steps
- Setup Palworld Server
- Update to AMP 2.8.0.6 ‘Proteus’
- Try to start the Server