Startup Issue with Minecraft - Trying to run CurseForge RLCraft

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.8.0 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State Failed

Problem Description


I am having issues running RLCraft. I tried to follow the guide on setting this up and believe I have done everything correctly so far. I also get the message: WebClient does not support concurrent I/O operations.

Reproduction Steps

  • Changed world to Forge, default 1.20 version worked.
  • changed forge version to to match RLCraft’s version
  • Ran download and update, appeared to go through successfully
  • Attempted to start server. Errors out.

I’d suggest checking the server’s log for mod errors to see if anything in there is causing any issues.
And check that you’re using the Java 8 runtime under Java and Memory.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.