Startup Issue with Minecraft - stuck at "Application State: Preparing to start" for hours

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.6.10 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State PreStart

Problem Description


trying to get a micraft server up and it will not Create. start it up and get stuck at “Application State: Preparing to start”

Reproduction Steps

  • i have tried creating new Minecraft instance
  • i have waited 3 hours
  • tried to Comand line but will not accept commands

Does the console have any output?

so got a Java server to Run but Bed rock just hangs.
console gives a output of
[03:59:22] /AMP/./Minecraft/bedrock_server: error while loading shared libraries: cannot open shared object file: No such file or directory

took out of docker container and it runs and i can ping it from the game and see changes but still not able to Connect to the server now

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.