Startup Issue with Minecraft - server will not start and gives an error

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Failed

Problem Description


the error is “The Minecraft server stopped within 5 seconds of starting, this is not a fault with AMP - you should check your Minecraft servers log files to find out why it is unable to start.” the server worked until we added a few mods and messed with arguments and java version, we also tried to upload our own world but the server would not start anymore.

Reproduction Steps

  • deleted a mod, then added more mods
  • deleted world file and tried to upload are own world
  • messed with arguments and java edition, then reverted it to default

Show the Minecraft logs with using so we can see what happened

This is the link Forge 1.19.2 Server Log [#F1yfeCE] -

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.