System Information
| Field | Value |
|---|---|
| Operating System | Linux - Debian GNU/Linux 13 on x86_64 |
| Product | AMP ‘Proteus’ v2.8.0.4 (Mainline) |
| Virtualization | Docker |
| Application | Minecraft |
| Module | MinecraftModule |
| Running in Container | Yes |
| Current State | Failed |
Problem Description
Issue
Pretty much self explanatory but when I click start the server just loads and is stuck and then eventually says stopped by user.
Reproduction Steps
- Clicked start
- Stuck on starting
- Doesn’t start