Startup Issue with Minecraft - I tried adding mods and now the server won't start

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Failed

Problem Description


That’s pretty much it. I tried adding a modpack to my server; downloaded Forge, connected through a SFTP to transfer the files, changed the’ generator-settings and level-type as mentioned in the modpack’s instructions and then tried to start my server but it just won’t start.

Reproduction Steps

  • Stopped the server
  • Connected to SFTP
  • Transfered mod files
  • Tried to start the server

Please provide more information (ie, what mod loader, modpack, MC version, etc)

Did you use AMPs SFTP or the systems SFTP? Do you get any logs/error output?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.