Startup Issue with Minecraft - 1.20.80 bedrock version isn't working

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Callisto’ v2.5.0.6 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State Stopped

Problem Description


We are trying to play on Bedrock version 1.20.80

Reproduction Steps

  • we tried to set the version to use
  • we manually tried to update the version
  • we can’t get it to work anyway we try it

In case you miss it on the other post you’re involved in:

Not an AMP issue, Microsoft just hates automatic downloads.

Firstly take a backup. Then:
From the Linux command line, run sudo su -l amp to switch to the amp user.
Run ampinstmgr switch TheInstnaceName01 development (a workaround was added in the dev stream)
From there you should be good to update the server.

how do I get to the linux command line on my amp panel?

No longer need to switch to development, the existing fallback has been updated

So how do I setup a minecraft bedrock server on 1.20.80 the latest bedrock release?

Restart your Instance, then update the server

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.