Startup Issue with DayZ (Original) - Issues starting instance

System Information

Field Value
Operating System Windows - Windows 11 Pro on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization None
Application DayZ (Original)
Module GenericModule
Running in Container No
Current State Stopped

Problem Description


I have had nothing but issues with this application . I run my servers currently on Omega manager and wanted something that I could maintain a little better with my team without having to pay cftools cloud for that. I was also looking for better RCON query ability to assist with my website. This application seems like it has all that anyone could want but for the 40$ USD i spent for the tier just below enterprise, Advanced, It feels like a cluster of issues. I also wanted to run the “Controller” and Target Method, so I could deploy windows AND Linux servers for multiple game titles, yet control all from one control panel. I am told that I have the incorrect UN and PW on the panel so i have to log out and back in constantly. The targets drop and come back mysteriously. How long has this been in production and is there a real support team that can discuss these issues?

Reproduction Steps

  • uninstall reinstall game instance
  • Continuously input steam id and steam guard code with no results in getting full software downloaded
  • restarted controller and target servers to see if that would help

You’ve described multiple issues in the same ticket. Please edit your post to be a single problem that you’d like to focus on first.

AMP has been available since 2015 and has tens of thousands of installations, some of the issues you describe sound like network or authentication configuration issues.

Hey Mike,

Thanks for responding. Sorry if it was a jumbled mess, but I was getting frustrated. The main focus that I need is to get the controller and target setup going. I am going to place the controller this time on a Ubuntu VM so I can use the system it is currently on as an Ubuntu target server. All of these machines and VMs are on the same subnet and can see each other. I am not a noob in networking but would like to know the best practices as far as configurations go in this type of setup.

Still not entirely following what specific issue you’re having - no special steps are required for controller/target mode other than following the normal install steps and walking through the wizard. Can you tell me at what specific point you’re getting stuck?

  1. when managing the instance from the controller on the target I continue to get invalid username and password and have to log out of the controller and back in in order to manage.
  2. once in it asks me for the steam id almost everytime and the steam guard code once in a while.
  3. it tells me the un password are invalid even tho the console shows that steam accepted the un and pw and the steam guard code.

in a your discord channel someone mentioned that everytime you restart an instance it will require the steam login. I am planning on hosting multiple instances that will schedule restarts every 4 hours. I cannot be there each time they restart to put in a steam login for each one. They mentioned that enterprise doesnt do this. Im not sure why such a basic item isnt in even the lowest tier.

Here are some screenshots. The first photo is what I get when I click manage on the instance. The second photo is as far as the install for dayz gets.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.