Startup Issue with DayZ (Experimental) - *** buffer overflow detected ***: terminated

System Information

Field Value
Operating System Linux - Ubuntu 22.04.3 on x86_64
Product AMP ‘Decadeus’ v2.4.6.4 (Mainline)
Virtualization QEMU_KVM
Application DayZ (Experimental)
Module GenericModule
Running in Container No
Current State Stopped

Problem Description
buffer overflow detected ***: terminated

Issue

The game just keeps looping back to startup

Reproduction Steps

  • Installed dayz experimental
  • added mods
  • configured settings

Does it happen on a fresh server with no mods?

Hi Mike,
It only happens with mods, but a fresh server keeps restarting just after I see this:

17:23:59 [IdleMode] Entering IN - save processed
17:23:59 [IdleMode] Entering IN - save processed
RCon admin #0 (127.0.0.1:44104) logged in
18:24:44
17:24:44 String “STR_server_shutdown” listed twice in “Global”

If it happens with mods then I’d contact the developer(s) of those mod(s), not an AMP issue at this point so it’s out of scope for the support we provide.

But it doesn’t work without mods either, I’ve re-installed AMP and enabled Docker, fresh install of the game and no changes, it finishes loading then restarts

This is just before the restart

17:23:59 [IdleMode] Entering IN - save processed
17:23:59 [IdleMode] Entering IN - save processed
RCon admin #0 (127.0.0.1:44104) logged in
18:24:44
17:24:44 String “STR_server_shutdown” listed twice in “Global”

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.