Startup Issue with BeamMP - BeamMP instance won't start

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.7.0 (Mainline)
Virtualization Docker
Application BeamMP
Module GenericModule
Running in Container Yes
Current State Stopped

Problem Description


Just repeatedly says Application stopped unexpectedly with exit code 255. The console is blank.
I tried to follow the steps in the post but it doesn’t fix it. Startup Issue with BeamMP - After the update BeamMP dont let me start it - #7 by BenZockt

Reproduction Steps

  • Created Instance
  • Setup configuration with Auth key
  • Tried to start

Can you share the information from the support tab please? (The Copy to Clipboard button which includes the startup flags etc)

An extremely helpful community member on Discord was able to help me with this. This ticket can be closed.

What was the solution? I had this issue too.

With the BeamMP server the template was updated and it needed to be downloaded. To do that go to Configuration->Instance Deployment and click Fetch Latest. That will get the new templates. Then delete rebuild the instance. With my SOTF instance I just needed to delete and rebuild.

Oh sweet, thank you! Sounds like that’ll do it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.