Startup Issue with Application Deployment - Minecraft server won't start up

System Information

Field Value
Operating System Linux - Fedora Linux 42 on x86_64
Product AMP ‘Phobos’ v2.6.2.2 (Mainline)
Virtualization None
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Problem Description

Issue

So when I create a minecraft server with no changes to the instance and try to start it, it goes into ‘waiting’ and then to ‘offline’. I am then unable to configure my server or even use it as it cannot start. Other instances also fail to start for example a Valheim server.
Your help would be greatly appreciated

Reproduction Steps

  • Add a minecraft instance
  • Set it to do nothing when created
  • Start it manually

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.