Specific AMP Instance will not stop, seems like AMP cannot communicate with the instance

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Windows 10

Product Name/Version: AMP Release Decadeus v.2.4.4

Problem Description:
This problem started recently, and I am not sure why. It started when I tried to enter one of my Minecraft Instances, labeled “CGN Factions”, and this popped up in AMP console:

LIM - Failure to make API call to CGNFactions: An error occurred while sending the request.
Slow method invocation: Servers took 2027ms to complete.
Slow response: ADSModule.Servers took 2028ms to complete.

Steps to reproduce:

  1. Login to AMP Panel
  2. Attempt to access “CGN Factions” Instance
  3. I am unable to access the instance, See error in console.

So naturally I perused the forums as well as google on how to solve the issue, and I came up with no solution. I did have to re-license an instance for some reason, I fixed that issue. However I tried the following steps to resolve my original issue.

Actions taken to resolve so far:

  • Stop all instances
  • Upgrade all instances no cache
  • Reboot of course
  • See that the CGN Factions instance requested start, but was already started

When playing around in the command prompt with ampinsmgr, I found out that everytime I told it to stop CGNFactions, it quickly said it was already stopped. But when I told it to run, it said it was already running!

Only happens on this specific instance? I wonder why?
Any help is appreciated!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.