[Solved] No backup is created and no errors are shown

OS Name/Version: Windows 11 23H2 VM on Unraid

Product Name/Version: Callisto 2.5

Trying to get an instance backup of Enshrouded, shows the Creating backup, Building filelist notification, but then it just goes away and nothing else happens. The backup never gets created for the instance and no errors are shown.

However, the main backup works but it doesnt include the Enshrouded instance files.

I just went to create a manual backup and this happens. I have already tried to make a clean install.

Here is what shows in the log audit:

m33ts4k0z	2024-03-30 11:33:35	FileBackup	LogLevels.Activity	Creating Backup:
m33ts4k0z	2024-03-30 11:33:21	FileBackup	LogLevels.Activity	Creating Backup:
2024-03-30 11:33:14	Core	LogLevels.Activity	Authentication success
2024-03-30 11:33:11	Core	LogLevels.Activity	Authentication attempt for user m33ts4k0z from 127.0.0.1
m33ts4k0z	2024-03-30 11:28:32	FileBackup	LogLevels.Activity	Creating Backup:
2024-03-30 11:25:52	Core	LogLevels.Activity	Authentication success
2024-03-30 11:25:49	Core	LogLevels.Activity	Authentication attempt for user m33ts4k0z from 127.0.0.1

Any ideas?

Thanks in advance

Edit: I looked in the log files themselves and found out that the issue was that AMP was trying to backup the whole game folder. The .autoExclude file is being ignored when backing up so I had to use the .backupExclude file in order to exclude the game files.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.