SFTP Access Denied after updating

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Ubuntu 22.04.1 LTS

Product Name/Version: Amp 2.4

Problem Description:
I can not access the SFTP Server after updating. Password keeps getting rejected even after changing it and after clean install.

Sep 09 19:06:28: Password for user admin rejected.

Steps to reproduce:

  • Step 1: go to file manager on AMP and click the FTP icon at the top
  • Step 2: Type in Host, Port, User and password on WinScp or FileZilla and hit connect

Actions taken to resolve so far:
Tried creating a new user with Super Admin and logging in via that user
Tried changing the admin password and logging in via admin
Tried completely deleting AMP and reinstalling

Known issue - the top level SFTP for ADS works, but instance specific SFTP doesn’t. There will be an update soon to fix this.

An update has been released that fixes this :slight_smile:

Hi Mike, after the update we have same problem :frowning:

Do an ampinstmgr --nocache upgradeall

1 Like

Problem solved, thank’s! :slight_smile: :smiling_face_with_three_hearts: