Setting up controller and targets

OS Name/Version: Ubuntu 20.04/Windows 10

Product Name/Version: AMP 2.3.2

Problem Description:

I tried to create a controller and two targets. The controller is running and one target on another ubuntu. I was able to add the target but past that nothing is working. I start a minecraft instance and the controller shows its running, if I mange the instance its off and on the target it isnt running either. I cant delete the instance from the controller nor start it from anywhere. I assume its due to following message.

Access denied: You do not have permission to use this method (GSMyAdmin.WebServer.GetAMPUserInfo) at this time. This method requires the Session.Exists permission. (Origin: 192.168.2.73:59014)

How do I get that permission? As far as I can tell my account on the controller has the super admin role. Is there any Tutorial about creating Controller and Targets?

Steps to reproduce:

  • create instance from controller
  • try to start it and check it on the target

Actions taken to resolve so far: recreating the instance

Having the same exact issue here, have tried checking .conf files, auth passthrough is disabled and the auth server is set to the controllers URL. Not sure what else to try.