Reactivation Required. Connecting to remote AMP instance loads forever. Version

OS Name/Version: Microsoft Windows Server 2012 R2 Essentials

Product Name/Version: AMP version

Problem Description: After updating to AMP version I get the “Reactivation Required” error. AMP brings up the “New Instance Default” page. If I go to “Instances” and try to open an instance, the panel gets stuck “Connecting to remote AMP instance” forever. I can refresh the page to get back to the main panel. Searched around the forum and saw others with similar issues, tried the “Reactivate Local Instances” button on the “New Instance Defaults” page it brings up. It goes through a stop start and I assume some activation process for the two servers we have running. Still has the same issue when I try to access an instance, gets stuck on the “Connecting to Remote instance” page

Servers run fine, can’t access the instances to perform server updates or anything remotely. Let me know what info ya need, thank you!

Steps to reproduce:

  • Update
  • Open AMP remotely in a web browser

Actions taken to resolve so far: Just a quick search on here and clicking the “Reactivate Local Instances” button on the “New Instance Defaults” page

Check the logs of the specific instances.

EDIT: Solved the loading screen issue! Another admin was able to access remotely so it had to be on my end. Needed to clear browser cache for Google Chrome. Ctrl+F5 won’t do it, had to Ctrl+Shift+Del then select what to clear

The activation error is a known issue. So long as I can do updates all is good! Just wanted to leave this fix up incase others search a similar issue. Sorry for wasting your time!