RCON VRising isn't working

OS Name/Version:
Windows 10

Product Name/Version: (Always use the full version number - not ‘Latest’)
AMP Version

Problem Description:
RCON announcements isn’t working by typing in “announce testmessagehere”.

Attached are some pictures of the dashboard and what I’ve noticed.

From within the dashboard, if I try to search for a setting like RCON I get a list of RCON settings as you can see from one of the pictures. One of them being (Configuration > Host Settings > RCON Enabled. This isn’t in the Host Settings at all, only RCON Password in which says go to “Security and Privacy menu” and that information for the Password isn’t even there only passthru information and port binding information.

With that being said, I had to navigate to the file manager and find the host file there and manually enable the RCON setting there even with doing so I cannot go to the Console within the dashboard and type my announce message like I was able too in the past.

My question are, how come the above isn’t matching up and not working? Also, when I make changes within the host settings for the name on the dashboard, should that change be reflected within the host settings within the file manager as well referring to the ServerHostSettings.json? It does change my server name but I don’t see it change on the file itself.

Thanks again,

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

Created new instances.
Changed different port bindings.
Enabled and disabled followed by restarts.
Restarted after each changed.
Verified issue across all instances.
Verified password existed.

Actions taken to resolve so far:

Changing all the settings as many times as possible followed with server restarts each.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.