Project Zomboid - "Server never launches"

OS Name/Version: OS Name Microsoft Windows 11 Pro/Version 10.0.22621 Build 22621

Product Name/Version: v2.4.3, built 14/03/2023 23:15

Problem Description: Project Zomboid instance does not load the server, it never never launches. Even on complete AMP controlled vanilla settings.

Steps to reproduce:

  • Step 1: Create new instance of Project Zomboid.
  • Step 2: Launch Project Zomboid server
  • Step 3: “Launching” is stuck there and the server never launches.

Actions taken to resolve so far: Tried searching all over the internet for this issue…no luck. Ensured everything is updated on my end. I just purchased this tool for simple managed servers, yet I’m still stuck manually doing it for now due to this issue.

If you can right click the instance and View Logs you can share the latest here and we might be able to give some help.

Hey there! :smiley:
Thanks for the quick response. So far so good…apparently I needed to enter the first start admin password lol… so it was waiting on me. I’m so used to seeing raw console instead of GUI I didn’t think of it. I’ll update this thread if I run into more problems.

Thank you!

Ahh yes. That gets me on these servers also. Haha

Resolved - Checking the console, Project Zomboid instance was waiting for an admin password to continue. If you run into this, open your console and type in the password to continue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.