Project Zomboid - Backup restore extraction error status 3

System Information

Field Value
Operating System Windows - Windows 10 Pro on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization None
Application Project Zomboid
Module GenericModule
Running in Container No
Current State Stopped


Backup restore always fail

Problem Description


Just trying to restore backup get a extraction error status 3.
Tried reinstalling, new instance, new server, new backup… always same error.

Reproduction Steps

  • Create backup for project zomboid server
  • Select backup for project zomboid server
  • Restore backup for project zomboid server

Is the server stopped? Or are you restoring it live?

I tried both ways, live and stopped

Have you checked AMPs logs file to see if it has more information?

Just a line…
[14:39:49] [FileBackup:Fellowen Activity] : Restoring Backup Primer backup

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.