New Windows install plagued with problems. No answers on discord

OS Name/Version: Windows 11 21H2 22000.2538

Product Name/Version: Uninstalled due to the following issues. Latest download.
Problem Description: I installed the latest version via the website and spun up a simple Minecraft server. I was immediately greeted by:
“Failed to login to remote instance. AMP tried to login to auth server at http://localhost:8080/

Who picked 8080? No me. Ok, well, that would be under Networking. I changed the port range I thought it would be to 8100 - 8199
Restarted the service and NOPE. Still the same error.

“Please make sure that the AuthServerURL setting in AMPConfig.conf”
Hmmm, no clue where that might be. That would be useful info to put in the error message.
I check Program Files, & x86. No dice.
I check AppData\Local and Roaming. Still nothing.

I check the shortcut and you seem to have put it in the the AmpDataStore on… Q:
My Qnap.
That’s mapped over a network. That should only be used for workstation backups.
Instead of the local SSD.
I uninstall and step through the installer again only to find, that at no point am I able to specify where this is going to be located.
That is unacceptable.

Steps to reproduce:

  • Step 1 Install Amp
  • Step 2 Discover the installer chooses where it will put its datastore
  • Step 3 Uninstall and request a fix or refund.

Actions taken to resolve so far: Struggled to find a location of some random config file and uninstalled when I concluded Amp decides where it will put data without user input.

See the installation instructions for Windows on the download page:

By default the installer will use the drive with the most available free space as the primary datastore for AMP data. If you wish to pick a different location, make sure to pick the ‘Custom’ option during setup.

For the port issue, it sounds like AMP configured itself to run on a port other than 8080 due to it being in use, but didn’t update it’s configuration. In which case the default auth server URL just needs updating to match the port it’s running on. That’s just a setting under New Instance Defaults.

I gave this a try. I’m still getting

Failed to login to remote instance. AMP tried to login to auth server at http://localhost:8089/ but it could not be reached. Please make sure that the AuthServerURL setting in AMPConfig.conf for this instance is valid and addresses your ADS controller/standalone instance. An error occurred while sending the request. - Unable to connect to the remote server

when I try to Manage the Minecraft instance I created.

I don’t know why. I just wanted a simpler interface to set up a Minecraft server for my kid.
I’ve got it up and running in MC Server Soft.

At this point I’m too frustrated. I cannot dedicate a ton of time to this project and, frankly MCSS is much more my speed.
Please process my refund.

A 14 day free trial would have been appreciated.

when you type

ampinstmgr status

What is the port that you are seeing that ADS01 is using?

AMP is no longer installed.
As mentioned, MC Server Soft is running the minecraft server. It was really easy to get set up.

AMP, I guess, would be great if I were running several game servers and I had copious time to throw at troubleshooting it.

AMP is a software and generally is not refundable due to issues during setup. Coming for support is the best route at that point. But it seems you haven’t given much effort into figuring out the cause.

This isn’t the place to discuss a refund though. They are requested through e-mail at

Is 8089 the port that AMP is running on? If you’ve been and uninstalled then you’ve chucked away what’d help solve the issue.