New update causes error on AMP launch

OS Name/Version: Linux Ubuntu 22.04.4 LTS

Problem Description:
After updating AMP to the latest version it doesn’t start and runs into an error. I will attach an error below. You may well already be informed of this issue but I can’t fing any topics open on the site.

[Error] [0] (FileNotFoundException) : Could not load file or assembly 'SystemUserManagerPlugin, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies.
[Error]   at ADSModule.InstanceDatastoreManager.Seed () 
  at ADSModule.InstanceDatastoreManager.PostInit (InstanceManagerPlugin.LocalInstanceManager lim, FileManagerPlugin.IVirtualDirectoryService vds) 
  at ADSModule.ModuleMain.PostInit () 
  at GSMyAdmin.ModuleLoader.RunPostInit () 
  at GSMyAdmin.Core.Run () 
  at GSMyAdmin.Program.Main () 

Steps to reproduce:

  • Step 1: Update AMP to v2.5.0.10
  • Step 2: Login to system console with AMP user
  • Step 3: Run anoubstmgr --LastLog ADS01
  • Step 4: You will see the error above

Actions taken to resolve so far:

  • Restarting OS
1 Like